FSC-0000: Unknown Class Name
Documents
- QSTAG-7 – FINANCIAL ARRANGEMENTS IN SUPPORT OF OPERATIONS (UP TO THE YEAR 2000)
- QSTAG-701 – AIRCRAFT GENERAL PURPOSE DISPENSER M-130
- QSTAG-702 – HELICOPTER INFRARED HOT METAL & ENGINE PLUME SUPPRESSOR
- QSTAG-703 – TACTICAL APPROACH AND DEPARTURE AT FIELD SITES
- QSTAG-706 – AIRBORNE COMMUNICATIONS RADIO SET, VHF-AM/FM
- QSTAG-715 – BATTLEFIELD SPECTRUM MANAGEMENT HF (1.5-30 MHZ BAND)
- QSTAG-718 – BATTLEFIELD SPECTRUM MANAGEMENT UHF (225-400 MHZ BAND: (ABCA 718)
- QSTAG-719 – BATTLEFIELD SPECTRUM MANAGEMENT TACTICAL RADIO RELAY & TROPOSPHERIC SCATTER SYSTEMS
- QSTAG-721 – BATTLEFIELD SPECTRUM MANAGEMENT-RADAR, POSITION NAVIGATION, TACTICAL SENSOR SYSTEMS & MULTIFUNCTION INFORMATION DISTRIBUTION SYSTEMS
- QSTAG-724 – CALIBRATION OF ULTRASONIC TEST EQUIPMENT WITH STANDARD TEST BLOCKS
- QSTAG-726 – GUN, 105MM FIELD L118 & L119 WITH ASSOCIATED AMMUNITION & FIRE CONTROL EQUIPMENT
- QSTAG-729 – SINGLE CHANNEL ANALOGUE INTERFACES FOR TACTICAL TRUNK SYSTEMS (BASED ON NATO STANAG 5040)
- QSTAG-733 – TECHNICAL STANDARDS FOR SINGLE CHANNEL HIGH FREQUENCY RADIO EQUIPMENT (BASED ON NATO STANAG 4203)
- QSTAG-734 – TECHNICAL STANDARDS FOR SINGLE CHANNEL VERY HIGH FREQUENCY RADIO EQUIPMENT
- QSTAG-742 – MARKING OF HAZARDOUS AREAS AND ROUTES THROUGH THEM (BASED ON NATO STANAG 2889)
- QSTAG-744 – EXPLOSIVE ORDNANCE RECONNAISSANCE/EXPLOSIVE ORDNANCE DISPOSAL (EOR/EOD) (INCLUDES AMENDMENT 1)
- QSTAG-747 – NBC SURVIVABILITY ACCEPTANCE CRITERIA, DESIGN GUIDELINES, AND TEST PROCEDURES FOR DEFENSE EQUIPMENT
- QSTAG-748 – AIRCRAFT COMMUNICATIONS RADIO SET, HF-SSB (INCLUDES AMENDMENT 1)
- QSTAG-764 – SYSTEME INTERNATIONAL (SI) UNIT FOR COMBAT DOSIMETRY
- QSTAG-779 – GUIDELINES FOR CLASSIFYING INCIDENTS FOR RELIABILITY ESTIMATION OF TRACKED AND WHEELED VEHICLES (BASED ON STANAG 4108)
- QSTAG-785 – ABCANZ ARMIES MATERIEL ISSUE AND MOVEMENT PRIORITY SYSTEM (ABCAMIMPS)
- QSTAG-788 – MULTI-CHANNEL TACTICAL DIGITAL GATEWAY SYSTEM STANDARDS (BASED ON STANAG 4206)
- QSTAG-789 – MULTI-CHANNEL TACTICAL DIGITAL GATEWAY MULTIPLEX GROUP FRAMING STANDARDS (BASED ON STANAG 4207)
- QSTAG-793 – MULTI-CHANNEL TACTICAL DIGITAL GATEWAY SYSTEM CONTROL STANDARDS (BASED ON STANAG 4211)
- QSTAG-796 – Critical Distr and Custodial Procedures for the Transfer Loan of Comm Security Material and Eqipt
- QSTAG-80 – CHASSIS, TRUCK, 2 1/2 TON, 6X6, M133, M207 AND M210 TRUCK, CARGO, 2 1/2 TON, 6X6, M135 AND M211 TRUCK, GASOLINE TANK, 2 1/2 TON, 6X6, M217 TRUCK, WATER TANK, 2 1/2 TON, 6X6, M222 (ABCA-80) (NO S/S DOCUMENT)
- QSTAG-81 – TRAILERS 1/4 TON, 3/4 TON, 1 1/2 TON, 2 WHEEL (ABCA-81) (NO S/S DOCUMENT)
- QSTAG-815 – BLOOD SUPPLY IN THE AREA OF OPERATIONS
- QSTAG-816 – MEDICAL ASPECTS OF MASS CASUALTY SITUATIONS (WITH AMENDMENT 1 AND 2)
- QSTAG-82 – CHASSIS, TRUCK, 3/4 TON, 4X4, M53 AND M56, TRUCK, CARGO, 3/4 TON, 4X4, M37 AND TRUCK, AMBULANCE, 3/4 TON, 4X4 M43 (ABCA-82) (NO S/S DOCUMENT)
- QSTAG-830 – PROCEDURES FOR EMERGENCY LOGISTIC ASSISTANCE (BASED ON NATO STANAG 2135)
- QSTAG-832 – CHEMICAL DEFENSE TRIALING SIMULANTS
- QSTAG-838 – STANDARDS FOR TEST METHODS FOR GENERAL SERVICE RESPIRATORS/MASKS, CANISTERS AND MATERIALS (VOLUMES 1 AND 2)
- QSTAG-84 – DRILL RODS AND BITS FOR HAND-HELD AIR-DRIVEN ROCK DRILLS (ABCA-84), WITH AMEND. NO 1
- QSTAG-847 – OPERATIONAL PROCEDURES FOR BATTLEFIELD AVIATION
- QSTAG-862 – TRANSFER OF BARRIERS (INCLUDES AMEND. 1)
- QSTAG-88 – FLOATING FOOTBRIDGE, ALUMIMUM (ABCA-88)
- QSTAG-880 – MILITARY PALLETS, PACKAGES AND CONTAINERS
- QSTAG-889 – ESSENTIAL FIELD SANITARY REQUIREMENTS (INCLUDES AMEND. 1)
- QSTAG-892 – PREVENTION OF COLD INJURY
- QSTAG-893 – PATIENT MANAGEMENT IN A COLD CLIMATE
- QSTAG-894 – NATO GLOSSARY OF TERMS AND DEFINITIONS FOR MILITARY USE, AAP-6 (INCLUDES AMEND. 1)
- QSTAG-906 – VEHICULAR ELECTRIC SLAVE CONNECTORS
- QSTAG-908 – MEDICAL WARNING TAG (INCLUDES AMEND. 1 AND AMEND. 2)
- QSTAG-909 – PRINCIPLES OF PREVENTION AND MANAGEMENT OF COMBAT STRESS REACTION
- QSTAG-91 – BOAT, RECONNAISSANCE, PNEUMATIC, 3 MAN (ABCA-91) WITH EDITION NO. 2 (NO S/S DOCUMENT)
- QSTAG-910 – MEDICAL REGULATING
- QSTAG-915 – HELICOPTER BATTLE DAMAGE ASSESSMENT AND REPAIR
- QSTAG-931 – DIGITAL DATA FILE TRANSMITTAL FORM FOR GEOGRAPHIC INFORMATION
- QSTAG-940 – PROCEDURES TO BE USED TO ASSESS THE EXTENT OF WEAR IN ARTILLERY AND TANK GUNS
- QSTAG-941 – AUTOMATIC TARGETS FOR DIRECT FIRE AMMUNITION
- QSTAG-944 – EDITION DESIGNATION SYSTEM FOR LAND MAPS, AERONAUTICAL CHARTS, AND MILITARY GEOGRAPHIC DOCUMENTATION
- QSTAG-949 – TOWING BARS AND TOWING ATTACHMENTS ON AIRCRAFT
- QSTAG-95 – FUZE, PROXIMITY, ARTILLERY, M513 SERIES (ABCA-95) (NO S/S DOCUMENT)
- QSTAG-97 – STANDARDIZATION OF WRENCH OPENING (INCH SERIES)
- QSTAG-972 – ABCA LAND FORCE - STANDING OPERATING PROCEDURES, SALVAGE
- QSTAG-977 – MARGINAL INFORMATION ON LAND MAPS, AERONAUTICAL CHARTS AND PHOTOMAPS
- QSTAG-978 – PLACE NAME SPELLING ON MAPS AND CHARTS
- QSTAG-979 – Consistent Requirements for Survivable C4I (Signal) Shelters Vol 1
- QSTAG-999 – ESSENTIAL CHARACTERISTICS OF INTEROPERABILITY OF FIELD MEDICAL AND DENTAL EQUIPMENT
- RFC2578 – Structure of Management Information Version 2 (SMIv2), April 1999
- RFC3416 – Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP), December 2002
- RFC3417 – Transport Mappings for the Simple Network Management Protocol (SNMP), December 2002
- RFC3418 – Management Information Base (MIB) for the Simple Network Management Protocol (SNMP), December 2002
- RFC3986 – Uniform Resource Identifier (URI): Generic Syntax, January 2005
- SAE-AMS-STD-595/10032 – African Brown
- SAE-AMS-STD-595/10049 – Dark Brown
- SAE-AMS-STD-595/10055 – sae-ams-std-595-10055
- SAE-AMS-STD-595/10076 – Red, Gloss, Coast Guard Deck Red
- SAE-AMS-STD-595/12300 – sae-ams-std-595/12300
- SAE-AMS-STD-595/12473 – Orange, Gloss (S/S By SAE-AMS-STD-595)
- SAE-AMS-STD-595/13591 – Lemon Yellow
- SAE-AMS-STD-595/13613 – Tan
- SAE-AMS-STD-595/13637 – Old Gold
- SAE-AMS-STD-595/13695 – sae-ams-std-595-13695
- SAE-AMS-STD-595/14036 – Army Green
- SAE-AMS-STD-595/14052 – Green, Gloss
- SAE-AMS-STD-595/14088 – Green, Gloss, Olive Drab
- SAE-AMS-STD-595/14090 – Green, Gloss (S/S By SAE-AMS-STD-595)
- SAE-AMS-STD-595/14097 – Olive
- SAE-AMS-STD-595/14109 – Bottle Green
- SAE-AMS-STD-595/14260 – Green, Gloss, Coast Guard Safety Green
- SAE-AMS-STD-595/15045 – Midnight Blue
- SAE-AMS-STD-595/15050 – Cobalt Blue
- SAE-AMS-STD-595/15055 – Flag Blue
- SAE-AMS-STD-595/15056 – Old Glory Blue
- SAE-AMS-STD-595/15065 – Victory Medal Blue #2
- SAE-AMS-STD-595/15090 – Blue, Gloss
- SAE-AMS-STD-595/15092 – Bluebird Old Glory Blue
- SAE-AMS-STD-595/15095 – Blue, Gloss
- SAE-AMS-STD-595/15125 – Blue, Gloss
- SAE-AMS-STD-595/15177 – sae-ams-595-15177
- SAE-AMS-STD-595/15180 – Blue
- SAE-AMS-STD-595/15187 – Blue
- SAE-AMS-STD-595/15193 – Blue
- SAE-AMS-STD-595/15526 – Brittany Blue
- SAE-AMS-STD-595/16076 – Gray Gloss
- SAE-AMS-STD-595/16173 – Gray, Gloss
- SAE-AMS-STD-595/16251 – Gray, Gloss, Mechanic Gray Navy Standard
- SAE-AMS-STD-595/16270 – Gray, Gloss