Internet Engineering Task Force (IETF)
Documents
- IETF-RFC-3289 – Management Information Base (MIB) for the Differentiated Services Architecture, May 2002
- IETF-RFC-3311 – The Session Initiation Protocol (SIP) UPDATE Method, September 2002
- IETF-RFC-3312 – Integration of Resource Management and Session Initiation Protocol (SIP), October 2002
- IETF-RFC-3323 – A Privacy Mechanism for the Session Initiation Protocol (SIP), November 2002
- IETF-RFC-3326 – The Reason Header Field for the Session Initiation Protocol (SIP), December 2002
- IETF-RFC-3329 – Security Mechanism Agreement for the Session Initiation Protocol (SIP), January 2003
- IETF-RFC-3376 – Internet Group Management Protocol, Version 3, Oct 2002
- IETF-RFC-3396 – Encoding Long Options in the Dynamic Host Configuration Protocol (DHCPv4), November 2002
- IETF-RFC-3398 – Integrated Services Digital Network (ISDN) User Part (ISUP) to Session Initiation Protocol (SIP) Mapping, December 2002.
- IETF-RFC-3411 – An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks December 2002
- IETF-RFC-3412 – Message Processing and Dispatching for the Simple Network Management Protocol (SNMP), December 2002
- IETF-RFC-3413 – Simple Network Management Protocol (SNMP) Applications, December 2002
- IETF-RFC-3414 – User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3), December 2002
- IETF-RFC-3415 – View-based Access Control Model (VACM) for SNMP, December 2002
- IETF-RFC-3443 – Time To Live (TTL) Processing in Multi-Protocol Label Switching (MPLS) Networks, January 2003
- IETF-RFC-3460 – Policy Core Information Model (PCIM) Extensions, January 2003
- IETF-RFC-3471 – Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description, January 2003
- IETF-RFC-3473 – Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions, January 2003
- IETF-RFC-3478 – Graceful Restart Mechanism for Label Distribution Protocol, February 2003
- IETF-RFC-3479 – Fault Tolerance for the Label Distribution Protocol, February 2003
- IETF-RFC-3486 – Compressing the Session Initiation Protocol (SIP), February 2003
- IETF-RFC-3515 – The Session Initiation Protocol (SIP) Refer Method, April 2003
- IETF-RFC-3524 – Mapping of Media Streams to Resource Reservation Flows, April 2003
- IETF-RFC-3526 – More Modular Exponential (MODP) Diffie-Hellman Groups for Internet Key Exchange (IKE), May 2003
- IETF-RFC-3539 – Authentication, Authorization and Accounting (AAA) Transport Profile, June 2003
- IETF-RFC-3544 – IP Header Compression over PPP; July 2003
- IETF-RFC-3550 – RTP: A Transfer Protocol for Real-Time Applications, July 2003
- IETF-RFC-3565 – Use of the Advanced Encryption Standard (AES) Encryption Algorithm in Cryptographic Message Syntax (CMS), July 2003
- IETF-RFC-3579 – RADIUS (Remote Authentication Dial In User Service) Support for Extensible Authentication Protocol (EAP), September 2003
- IETF-RFC-3581 – An Extension to the Session Initiation Protocol (SIP) for Symmetric Response Routing, August 2003
- IETF-RFC-3584 – Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management Framework, August 2003
- IETF-RFC-3590 – Source Address Selection for the Multicast Listener Discovery (MLD) Protocol, September 2003
- IETF-RFC-3591 – Definitions of Managed Objects for the Optical Interface Type, September 2003
- IETF-RFC-3592 – Definitions of Managed Objects for the Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Interface Type, September 2003
- IETF-RFC-3595 – Textual Conventions for IPv6 Flow Label, September 2003
- IETF-RFC-3596 – DNS Extensions to Support IPv6, Oct 2003
- IETF-RFC-3602 – The AES-CBC Cipher Algorithm and Its Use with IPsec, Sept 2003
- IETF-RFC-3605 – Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP), October 2003
- IETF-RFC-3618 – Multicast Source Discovery Protocol (MSDP), October 2003
- IETF-RFC-3623 – Graceful OSPF Restart, November 2003
- IETF-RFC-3635 – Definitions of Managed Objects for the Ethernet-like Interface Types, September 2003
- IETF-RFC-3644 – Policy Quality of Service (QoS) Information Model, November 2003
- IETF-RFC-3645 – Generic Security Service Algorithm for Secret Key Transaction Authentication for DNS (GSS-TSIG), October 2003
- IETF-RFC-3670 – Information Model for Describing Network Device QoS Datapath Mechanisms, January 2004
- IETF-RFC-3673 – Lightweight Directory Access Protocol version 3 (LDAPv3): All Operational Attributes, December 2003
- IETF-RFC-3703 – Policy Core Lightweight Directory Access Protocol (LDAP) Schema, February 2004
- IETF-RFC-3711 – The Secure Real-Time Transport Protocol (SRTP), March 2004
- IETF-RFC-3744 – Web Distributed Authoring and Versioning (WebDAV) Access Control Protocol, May 2004
- IETF-RFC-3748 – Extensible Authentication Protocol (EAP), June 2004
- IETF-RFC-3764 – enumservice registration for Session Initiation Protocol (SIP) Addresses-of-Record, April 2004
- IETF-RFC-3810 – Multicast Listener Discovery Version 2 (MLDv2) for IPv6, June 2004
- IETF-RFC-3826 – The Advanced Encryption Standard (AES) Cipher Algorithm in the SNMP User-based Security Model, June 2004
- IETF-RFC-3840 – Indicating User Agent Capabilities in the Session Initiation Protocol (SIP), August 2004
- IETF-RFC-3842 – A Message Summary and Message Waiting Indication Event Package for the Session Initiation Protocol (SIP), August 2004
- IETF-RFC-3843 – RObust Header Compression (ROHC): A Compression Profile for IP, June 2004
- IETF-RFC-3890 – A transport Independent Bandwidth Modifier for the Session Description Protocol (SDP), September 2004.
- IETF-RFC-3891 – The Session Initiation Protocol (SIP) "Replaces" Header, September 2004
- IETF-RFC-3892 – The Session Initiation Protocol (SIP) Referred-By Mechanism, September 2004
- IETF-RFC-3893 – Session Initiation Protocol (SIP) Authenticated Identity Body (AIB) Format, September 2004
- IETF-RFC-3948 – UDP Encapsulation of IPsec ESP Packets, January 2005
- IETF-RFC-3956 – Embedding the Rendezvous Point (RP) Address in an IPv6 Multicast Address, November 2004
- IETF-RFC-3963 – Network Mobility (NEMO) Basic Support Protocol, January 2005
- IETF-RFC-3966 – The tel URI for Telephone Numbers, December 2004
- IETF-RFC-3971 – SEcure Neighbor Discovery (SEND), March 2005
- IETF-RFC-3972 – Cryptographically Generated Addresses (CGA), March 2005
- IETF-RFC-3973 – Protocol Independent Multicast-Dense Mode (PIM-DM): Protocol Specification (Revised), January 2005
- IETF-RFC-4003 – GMPLS Signaling Procedure for Egress Control, February 2005
- IETF-RFC-4007 – IPv6 Scoped Address Architecture, March 2005
- IETF-RFC-4022 – Management Information Base for the Transmission Control Protocol (TCP), March 2005
- IETF-RFC-4028 – Session Timers in the Session Initiation Protocol (SIP), April 2005
- IETF-RFC-4032 – Update to the Session Initiation Protocol (SIP) Preconditions Framework, March 2005
- IETF-RFC-4033 – DNS Security Introduction and Requirements, March, 2005
- IETF-RFC-4034 – Resource Records for the DNS Security Extensions, March, 2005
- IETF-RFC-4035 – Protocol Modifications for the DNS Security Extensions, March, 2005
- IETF-RFC-4040 – RTP Payload Format for a 64 kbit/s Transparent Call, April 2005
- IETF-RFC-4044 – Fibre Channel Management MIB, May 2005
- IETF-RFC-4072 – Diameter Extensible Authentication Protocol (EAP) Application, August 2005
- IETF-RFC-4087 – IP Tunnel MIB, June 2005
- IETF-RFC-4090 – Fast Reroute Extensions to RSVP-TE for LSP Tunnels, May 2005
- IETF-RFC-4104 – Policy Core Extension Lightweight Directory Access Protocol Schema (PCELS), June 2005
- IETF-RFC-4106 – The Use of Galois/Counter Mode (GCM) in IPsec Encapsulating Security Payload (ESP), June 2005
- IETF-RFC-4108 – Using Cryptographic Message Syntax (CMS) to Protect Firmware Packages, August 2005
- IETF-RFC-4113 – Management Information Base for the User Datagram Protocol, June 2005
- IETF-RFC-4120 – The Kerberos Network Authentication Service (V5), July 2005
- IETF-RFC-4122 – A Universally Unique IDentifier (UUID) URN Namespace, July 2005
- IETF-RFC-4124 – Protocol Extensions for Support of Diffserv-aware MPLS Traffic Engineering, June 2005
- IETF-RFC-4171 – Internet Storage Name Service (iSNS), September 2005
- IETF-RFC-4182 – Removing a Restriction on the use of MPLS Explicit NULL, September 2005
- IETF-RFC-4193 – Unique Local IPv6 Unicast Addresses, October 2005
- IETF-RFC-4201 – Link Bundling in MPLS Traffic Engineering (TE), October 2005
- IETF-RFC-4204 – Link Management Protocol (LMP), October 2005
- IETF-RFC-4206 – Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE), October 2005
- IETF-RFC-4213 – Basic Transition Mechanisms for IPv6 Hosts and Routers, October 2005
- IETF-RFC-4217 – Securing FTP with TLS, October 2005
- IETF-RFC-4233 – Integrated Services Digital Network (ISDN) Q.921-User Adaptation Layer, January 2006
- IETF-RFC-8866 – SDP: Session Description Protocol, January 2021
- RFC2578 – Structure of Management Information Version 2 (SMIv2), April 1999
- RFC3416 – Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP), December 2002
- RFC3417 – Transport Mappings for the Simple Network Management Protocol (SNMP), December 2002
- RFC3418 – Management Information Base (MIB) for the Simple Network Management Protocol (SNMP), December 2002